サイバートラスト

  • HOME
  • ニュース
  • OpenSSL の OCSP リクエストに関わる脆弱性について
RSSフィード

OpenSSL の OCSP リクエストに関わる脆弱性について

2016 年 9 月 26 日(月)

お客様各位

平素は格別のお引き立てを賜り、誠にありがとうございます。

2016 年 9 月 22 日に OpenSSL の OCSP リクエストに関わる重要度の高い脆弱性が公表されました。

OCSP Status Request extension unbounded memory growth (CVE-2016-6304)

本脆弱性は SSL サーバー証明書に影響はなく、再発行や再設定は必要ございません。
また、サーバー証明書に関わる弊社サービスの影響はございません。

しかしながら、本件は弊社ではお客様にとって有益な情報であると考え、お知らせいたします。

お客様環境にて OpenSSL のご使用有無と本脆弱性の影響がないかにつきましてご確認いただくことを推奨いたします。

対象

  • OpenSSL 1.1.0 以前
  • OpenSSL 1.0.2h 以前
  • OpenSSL 1.0.1h ~ 1.0.1t
    ※1.0.1g 以前のバージョンは明示的に OCSP ステープリングを有効にしている場合を除き、本脆弱性の影響を受けません。

影響

本脆弱性により、DoS 攻撃を誘発することが可能となります。

対応

対象バージョンの OpenSSL をご使用されている場合は、以下のバージョン以降にアップデートを行うことを推奨します。

  • OpenSSL 1.1.0 以前 → 1.1.0a
  • OpenSSL 1.0.2h 以前 → 1.0.2i
  • OpenSSL 1.0.1h ~ 1.0.1t → 1.0.1u

以上

本件に関するお問い合わせ先

サイバートラスト株式会社 総合受付
Tel: 0120-957-975
E-mail:
list page